{ "numMessagesInTopic": 4, "nextInTime": 1643, "senderId": "2EDY51mMuWV59fWZuPGFcHgXhSsVAqul-MlOLmUTrZqZZFPA7Rt1ZLg5lgnKvaekcR2Yma2pbReFCleva4LzrzwgFxbWBJJVCXgiR4wnIHMMmJeA6Q", "systemMessage": false, "subject": "Re: [GE-Mpa] Re: M-PA Select question", "from": ""Christopher Bucca" <christopherbucca@...>", "authorName": "Christopher Bucca", "msgSnippet": "Kudos for being upfront & righteous. ... From: frateshaykr To: GE-Mpa@yahoogroups.com Sent:", "msgId": 1642, "profile": "christopherbucca", "topicId": 1637, "spamInfo": { "reason": "12", "isSpam": false }, "replyTo": "LIST", "userId": 182206743, "messageBody": "
\n\n \n \n\n\n\n \n
\n
    Kudos for being upfront & righteous.
\n
\n
----- Original Message -----
\n \n \n
Sent: Sunday, September 06, 2009 11:43 \n PM
\n
Subject: [GE-Mpa] Re: M-PA Select \n question
\n

  \n
\n

Okay, I'm the guy that sold him the radio. Bring it to me! I'll clean it \n with some stereo knob stuff and if it needs replacing I have plenty of MPA \n pots. Its just funny that I got the email on my Pr&#275; and it was about \n a radio I sold! LMAO. Michael, CALL ME. You've got my number; I'm off Wed and \n Thu.

Chris

--- In , Butch Kanvick <.> \n wrote:
>
>
> IT would be best if you take it back to the \n person that you bought it from.
>
> He can try to clean the \n volume pot and see if that works.
>
> But if the volume knob has \n been bumped hard it could have broken the volume pot shaft.
>
> \n
>
> It could also be a bad solder joint at the volume pot \n connections.
>
>
>
> I am not sure GE, MaCom, Tyco, \n Harris is servicing those portables any more.
>
> You would have \n to ship it to someone that has parts available, as I do not think parts are \n available for that potable anymore.
>
>
>
> If you \n are working in EMS you should be able to purchase a good portable via the \n state bid contract that your state has.
>
> Sometimes they are \n pretty affordable.
>
>
>
> Butch, KE7FEL/r
> \n
>
>
> To:
> From: .
> Date: Wed, 2 Sep 2009 \n 22:12:32 +0000
> Subject: [GE-Mpa] RE: M-PA Select question
> \n
>
>
>
>
> I have a M-PA Select UHF PAUCSX. \n I work in EMS and wanted a radio I could depend on. The MPA fit that. I have \n had it for about 6 months. It has worked flawlessly for that time. In the last \n few days, it has started to have volume problems. When I turn it on, it beeps \n relativley loudly like it should. The volume button on the top turns freely \n but doesn't do anything as far as adjusting the volume. Sometimes the volume \n is loud enough to hear. It usually is not loud enough to hear. I can transmit \n without problems. I bought the radio from a guy that works for a municipality. \n I would suppose I can have him look at it. I can also send it off to GE \n through a local radio shop. Don't know how long it will take, if they will be \n able to fix it, or how much it will cost. If anyone knows what this problem is \n or how it can be fixed or can give guidance, it would be greatly \n appreciated.
>

\n
", "prevInTime": 1641, "specialLinks": [], "contentTrasformed": false, "postDate": "1252455422", "canDelete": false, "nextInTopic": 0, "prevInTopic": 1639, "headers": { "inReplyToHeader": "PGg4MXZoNCs5MjQ3QGVHcm91cHMuY29tPg==", "messageIdInHeader": "PENPTDExMy1EUzRCMUUxNjlDODZCODVBNEE5RkRCMUM0RTkwQHBoeC5nYmw+", "referencesHeader": "PGg4MXZoNCs5MjQ3QGVHcm91cHMuY29tPg==" } }